Page tree
Skip to end of metadata
Go to start of metadata

The table below maps the minimum version required for each component and version of Jethro, in order to perform well with other Jethro components and versions.

According to your Jethro Server:

If I have:Then I need:
ODBCJDBCJethro ManagerAmbari Package
Jethro Server 3.4.x3.7 and up3.6 and up

1.5 and up

1.6 and up for Jethro Server 3.4.6

1.0.0
Jethro Server 3.3.x3.3 and up3.3 and up1.3.1 until 1.4.x-
Jethro Server 3.2.x3.0 and up2.2 and up1.3.0-
Jethro Server 3.1.x3.0 and up2.2 and up1.3.0-
Jethro Server 3.0.x3.0 and up2.2 and up1.3.0-


According to your Jethro Manager:

If I have:

Then I need:
Jethro Server
Jethro Manager 1.6.x3.4.6 and up
Jethro Manager 1.5.x3.4.x and up
Jethro Manager 1.4.x3.3.x and up
Jethro Manager 1.3.x3.0.x and up
Jethro Manager 1.2.x3.0.x and up
Jethro Manager 1.1.x3.0.x and up

According to your JDBC:

If I have:

Then I need:
Jethro Server
JDBC 3.6.x and up3.4.x and up
JDBC 3.5.x and down3.3.x and down

According to your ODBC:

If I have:

Then I need:
Jethro Server
ODBC 3.3.x and upAny version
ODBC 3.2.x and down3.2.x and down